Информатика, вопрос задал innesa1702 , 9 лет назад

Напишите программу в Паскаль АВС ,которая по значению числа выводит его название(числа от 1 до 9).

Ответы на вопрос

Ответил averutin
0
var i : integer;
begin
write("Введите число: ");
readln (i);
select i of
case 1 : writeln("Один");
case 2 : writeln("Два");
case 3 : writeln("Три");
case 4 : writeln("Четыре");
case 5 : writeln("Пять");
case 6 : writeln("Шесть");
case 7 : writeln("Семь");
case 8 : writeln("Восемь');
case 9 : writeln("Девять");
case 0 : writeln("Ноль");
end;
end.
Новые вопросы