Напишите программу в PascalABC
x*(x+1/2)*(x+2/3)*(x+3/4)....(x+15/16)
Ответы на вопрос
Ответил clashruslanclash
0
Ответ:
Объяснение:Что это за точки после (x+3/4).... ? К чему они ?
Ответил clashruslanclash
0
uses crt ;
var x,s : real ;
begin
clrscr;
Writeln('Введите x ');
readln ( x ) ;
s:= x*(x+1/2)*(x+2/3)*(x+3/4)*(x+15/16);
writeln ( s:2:3);
readkey;
end.
var x,s : real ;
begin
clrscr;
Writeln('Введите x ');
readln ( x ) ;
s:= x*(x+1/2)*(x+2/3)*(x+3/4)*(x+15/16);
writeln ( s:2:3);
readkey;
end.
Новые вопросы