Информатика, вопрос задал gang70 , 7 лет назад

напишите программу в pascal
Задаются границы диапазона
найти сумму тех чисел которые четные

Ответы на вопрос

Ответил pryhodzichdavid
0

var a,b,i,z,x:integer;

q:array [1..20] of integer;

begin

 write('Верхняя граница='); readln(a);

 write('Нижняя граница='); readln(b); x:=a-b; randomize;

 for i:=1 to 20 do

 begin  

   q[i]:=random(x)+b;

   write(q[i],' ');

   if (q[i]mod 2=0) then z:=z+q[i];

 end;

 writeln;

 write('Сумма четных чисел=',z);

end.

Ответил misscat34
0
Помогите пожалуйста с моим вопросом(
Ответил pryhodzichdavid
0
с каким вопросом?
Новые вопросы