Напишите программу в Pascal с формулой 1/(2x-1)
Вот так я написал, но не знаю в чём ошибка, помогите прошу дам 20 баллов.
program Project1;
var x: integer; y: real;
begin
read (x);
if x<>0.5 then
begin
y:=1/(2*x-1);
Write(y);
end
else
write('operation not possible');
end.
Ответы на вопрос
Ответил solving05
1
Ответ:
Объяснение:
Переменная x должна быть описана как real (var x:real), так как далее идет сравнение if (x <> 0.5)
Новые вопросы