Информатика, вопрос задал софа02 , 9 лет назад

напишите программу в PASCAL, которая рассчитывает сумму двух максимальных цифр этого числа СРОЧНО!!!

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  var a:=ReadlnString.Sorted.TakeLast(2).ToArray;
  Writeln(StrToInt(a[0])+StrToInt(a[1]));
end.

Тестовое решение:
324576854532
15
Новые вопросы