Информатика, вопрос задал kozodaevaulia1 , 7 лет назад

Напишите программу в Pascal ABC, в которой объявляется массив из 20 целых чисел, заполняется при помощи датчика случайных чисел из промежутка [-10,10] и записывает в файл dan3.txt

Ответы на вопрос

Ответил KnowsUser1
0

Ответ:

begin

 var a := ArrRandom(20, -10, 10);

 var s := OpenWrite('dan3.txt');

 s.Write(a);

 s.Close();

end.

Объяснение:

Ответил BobbyFresnel
0
Это не PascalABC.NET. Когда название пишут четко с пробелом (Pascal ABC) - это предыдущая разработка тех же авторов, закрытая в 2008 году. Pascal ABC - интерпретатор языка Turbo Pascal для Windows, чтобы не работать с DoxBox и подобными оболочками. Всего лишь. Был написан на Delphi.
Ответил KnowsUser1
0
Ошибку, видимо, скинуть не судьба.
Новые вопросы