напишите программу, в которую пользователь вводит номер месяца и программа выдаёт ему результат в виде названия поры года СРОЧНО ПАЖАЛУЙСТА ДАЮ 30 БАЛЛОВ
Ответы на вопрос
Ответил shushka246
0
var a: real;
begin
readln(a);
if a=1 then
writeln('январь');
else if a=2 then
writeln('февраль');
else if a=3 then
writeln('март');
else if a=4 then
writeln('апрель');
else if a=5 then
writeln('май');
else if a=6 then
writeln('июнь');
else if a=7 then
writeln('июль');
else if a=8 then
writeln('август');
else if a=9 then
writeln('сентябрь');
else if a=10 then
writeln('октябрь');
else if a=11 then
writeln('ноябрь');
else if a=12 then
writeln('декабрь');
end.
shushka246:
если можно лучший ответ
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Українська мова,
2 года назад
Математика,
2 года назад
Алгебра,
8 лет назад