Информатика, вопрос задал Trofimovalerka , 10 лет назад

напишите программу в которой осуществляется ввод длины и ширины прямоугольника с клавиатуры и вывод на экран монитора периметра и площади данного прямоугольника!!!

Ответы на вопрос

Ответил SaNtA89
0
program treyg;
var a,b,s,p:integer;
begin
readln(a,b);
s:=a*b;
p:=a+b+a+b;
writeln(s,' ',p);
end.
Ответил Trofimovalerka
0
Спасибо)
Новые вопросы