Информатика, вопрос задал mankadarbik1997 , 1 год назад

Напишите программу, в которой даны три целых числа. Если их сумма
является нечетным числом, вывести ее и сообщение «Задача решена», в
противном случае – «Нет решения».

Ответы на вопрос

Ответил Принцеска778
1

Ответ:

var а, b, c,i:integer;

begin

readln(a); readln (b); readln (c);

for I:=1 to 4 do

if sum:=a+b+c mod 2 =1 then writeln(sum, ' Задача решена') else writeln(' Нет решения')

end.

Новые вопросы