Напишите программу так, чтобы она находила сумму первых n нечетных чисел. Выполните трассировку программы в тетради. Протестируйте программу на компьютере.СРОЧНО НАПИШИТЕ В ПАСКАЛЕ ПОЖАЛУЙСТА ЧЕРЕЗ while!
S = 1 + 3 + 5 +7 + 9 +… +N
Ответы на вопрос
Ответил MaksMolchDmitr
0
var x,s:integer;
begin
ReadLn(x);
while (x>0) do begin
s+=x;
x-=1;
end;
WriteLn(s);
end.
begin
ReadLn(x);
while (x>0) do begin
s+=x;
x-=1;
end;
WriteLn(s);
end.
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Химия,
7 лет назад
Математика,
7 лет назад
Обществознание,
9 лет назад