Информатика, вопрос задал gagaras , 2 года назад

Напишите программу суммирования целых чисел от 10 до 20,используя цикл while.

Ответы на вопрос

Ответил therealcf2014
7
var s, n: integer;
begin
n:=10;
while(n<=20) do
begin
s:=s+n;
n:=n+1;
end;
writeln(s);
end.
Новые вопросы