Информатика, вопрос задал jrcfys21 , 8 лет назад

напишите программу среднее геометрическое всех чисел на отрезке (a b)

Ответы на вопрос

Ответил Студэнt
0
//PascalABC.Net 3.2
begin
var prod:=1;
var a:=readinteger('a ='); var b:=readinteger('b =');
for var i:=a to  b do prod*=i;
write ('Ср. геометрическое: ', prod/(b-a))
end.
Новые вопросы