Информатика, вопрос задал nurillaevaamina07 , 1 год назад

Напишите программу , считающую сумму чисел от 1 до введенного числа:
30 БАЛЛОВ

Приложения:

Ответы на вопрос

Ответил Аноним
0

value = int(input("Введите число: "))

result = 0

for i in range(value + 1):

   result += i

   

print(f"Сума чисел от 1 до {value} равна {result}")

Ответил Fchchchv
1

Ответ:

Объяснение:

num = int(input("Введите число: "))

sum = 0

for x in range(1, num + 1):

   sum += x

print("Сума чисел от 1 до",num,"равна",sum)

Приложения:
Новые вопросы