Информатика, вопрос задал 0MG0MG , 7 лет назад

напишите программу. с помощью оператора цикла for рассчитайте произведение натуральных чисел от 1 до n. n=6​

Ответы на вопрос

Ответил ingr
0

var

   p : integer := 1;

   n : integer := 6;

begin

   for var i := 1 to n do p *= i;

   writeln(p);

end.

Ответил 0MG0MG
0
Это совсем не то
Ответил ingr
0
а что нужно то?
Ответил ingr
0
программа считает произведение натуральных чисел от 1 до 6 с помощью цикла for. Если это совсем не то то вопрос был задан совсем не верно.
Новые вопросы