Напишите программу с массивами
Дан одномерный массив, состоящий из 10 элементов. Пользователь вводит элементы массива. Вывести массив на экран в строку (перед выводом результата экран очистить). Сосчитать и вывести на экран сумму нечетных элементов массива.
Входные данные
-9 6 2 7 3 -4 -6 0 2 4
Выходные данные
-9 6 2 7 3 -4 -6 0 2 4 1
qqqqqweeeerrtyyyyy:
на каком языке программирования
Ответы на вопрос
Ответил DlowPro
1
Ответ:
var a:array[1..10] of integer;
sumer, i:integer;
Begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do begin
write(a[i], ' ');
if (a[i] mod 2 = 1) then sumer:= sumer + a[i];
end;
write(' ', sumer);
End.
Новые вопросы
Українська література,
2 года назад
Русский язык,
2 года назад
Алгебра,
2 года назад
Литература,
8 лет назад
Математика,
8 лет назад