Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей
Паскаль
Ответы на вопрос
Ответил petyaGavrikov
0
var a,p,r:real;
begin
write('A = ');
readln(a);
write('p = ');
readln(p);
r:=a*(1-p/100);
writeln('Зарплата = ',r);
end.
Пример:
A = 2000
p = 13
Зарплата = 1740
begin
write('A = ');
readln(a);
write('p = ');
readln(p);
r:=a*(1-p/100);
writeln('Зарплата = ',r);
end.
Пример:
A = 2000
p = 13
Зарплата = 1740
Новые вопросы