Информатика, вопрос задал ppriborovich , 9 лет назад

Напишите программу проверки, является ли введенное число положительным. (26-е пожалуйста)

Приложения:

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.1, сборка 1256 от 21.06.2016
begin
  var n:=ReadReal('Введите число:');
  if n>0 then Writeln('Число положительное')
  else Writeln('Число не положительное')
end.
Ответил ppriborovich
0
Спасибо!)
Ответил Аноним
0
Пожалуйста
Новые вопросы