Информатика, вопрос задал evgeniyisaev , 8 лет назад

напишите программу при помощи if для преобразования целого числа в диапазоне от 0 до 5 к его словесному представлению

Ответы на вопрос

Ответил AnonimusPro
0
Program n1;
var a: byte;
begin
readln(a);
if a=0 then write('ноль');
if a=1 then write('один');
if a=2 then write('два');
if a=3 then write('три');
if a=4 then write('четыре');
if a=5 then write('пять');
end.
Ответил evgeniyisaev
0
спасибо
Новые вопросы