Напишите программу, позволяющую определить, введенное число делиться на 5 или нет.
Ответы на вопрос
Ответил aleksandrh2001
0
var
a: integer;
begin
write('Введите число: ');
readln(a);
if a mod 5 = 0 then write('Число ', a, ' делится на 5.')
else write('Число ', a, ' не делится на 5.');
end.
Новые вопросы
Русский язык,
2 года назад
Математика,
7 лет назад
Алгебра,
7 лет назад
Алгебра,
9 лет назад
Математика,
9 лет назад