Напишите программу пожалуйста!!! ПЕРВОМУ ЛУЧШИЙ ОТВЕТ!!!
Приложения:

Ответы на вопрос
Ответил Аноним
0
Var
A,N,i,j,o:integer;
Begin
Write('Начальное значение: ');ReadLn(A);
Write('Размер таблицы: ');ReadLn(N);
o:=Sqr(N+A);
if Frac(Ln(o)/Ln(10)) <> 0 then o:=2+Trunc(Ln(o)/Ln(10))
else o:=1+Trunc(Ln(o)/Ln(10));
N:=N-1;
Write('':(o+1));
For i:= A to A+N do
Write(i:o,' ');
WriteLn;
For i:= A to N+A do
Begin
Write(i:o);
For j:= A to A+N do
Write(' ',i*j:o);
WriteLn
End;
End.
A,N,i,j,o:integer;
Begin
Write('Начальное значение: ');ReadLn(A);
Write('Размер таблицы: ');ReadLn(N);
o:=Sqr(N+A);
if Frac(Ln(o)/Ln(10)) <> 0 then o:=2+Trunc(Ln(o)/Ln(10))
else o:=1+Trunc(Ln(o)/Ln(10));
N:=N-1;
Write('':(o+1));
For i:= A to A+N do
Write(i:o,' ');
WriteLn;
For i:= A to N+A do
Begin
Write(i:o);
For j:= A to A+N do
Write(' ',i*j:o);
WriteLn
End;
End.
Новые вопросы