Информатика, вопрос задал miroslava105 , 7 лет назад

Напишите программу пожалуйста!!! Информатика 8 класс!
Введсти 2 числа.Если их произведение отрицательно, то умножит его на -2 и вывести на экран. В противном случае увеличить его в 1,5 раза и вывести на экран.

Ответы на вопрос

Ответил SE04
0

Вот программа, сделанная на Паскале.

Приложения:
Ответил krabi1337
0

program qq;

var a, b, c: real;

begin

Writeln(‘Введите 2 числа’);

Readln(a,b);

if (a*b)<0 then c:=(a*b)*(-2)

else

c:=(a*b)*1.5;

Writeln(‘Получилось число:’, c);

end.

Приложения:
Новые вопросы