напишите программу пожалуйста)))дано натуральное число n. вычислить у=1*3*5..(2n-1)
Ответы на вопрос
Ответил Ghost22
0
Program Pr1;
uses crt;
var i,n,y:integer;
Begin
clrscr;
y:=1;
readln(n);
if n>=2 then for i:=2 to n do y:=y*((i*2)-1);
writeln(y);
end.
Новые вопросы
Английский язык,
6 лет назад
Английский язык,
6 лет назад
Обществознание,
10 лет назад
Математика,
10 лет назад
Геометрия,
10 лет назад