Информатика, вопрос задал Аноним , 7 лет назад

Напишите программу получения из элементов матрицы трёх списков.Первый состоит из чисел , больших введенного значения , второй - из элементов, меньших этого числа, третий - из элементов , равных чисел на питоне пжжжж

Ответы на вопрос

Ответил Wolfram3387
1

matrix = ...    # тут должна быть матрица

value = int(input('Введите значение: '))

a = []

b = []

c = []

for row in matrix:

   for element in row:

       if element > value:

           a.append(element)

       elif element < value:

           b.append(element)

       else:

           c.append(element)

print(a)

print(b)

print(c)

Новые вопросы