Информатика, вопрос задал kimjongin13 , 9 лет назад

напишите программу поиска суммы положительных нечетных чисел, меньших 100 и некратных 3.

Ответы на вопрос

Ответил ИнформатикБУ
0
var
i, s: integer;
begin
s:=0;
for i:=1 to 99 do
if (i mod 2 <> 0) and (i mod 3 <> 0) then
inc(s, i);
writeln(s);
end.
Новые вопросы