Напишите программу, подсчитывающую сумму всех чисел от 1 до N. Pascal
Ответы на вопрос
Ответил petyaGavrikov
0
var n,i,s:integer;
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('s=',s);
end.
Пример:
N=10
s=55
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('s=',s);
end.
Пример:
N=10
s=55
Новые вопросы