Информатика, вопрос задал Kiara20 , 10 лет назад

Напишите программу, подсчитывающую общее количество человек во всех 11 классах ( как она будет записываться в Паскале)

Ответы на вопрос

Ответил uropb123
0
program klas;
uses crt;
var
n,p,i,r:integer;

begin
writeln('Kolichestvo 11 klassov :');
read(n);
for i:=1 to n do
begin
writeln('Vvedite kol-vo chelovek v ',i);
read(p);
r:=r+p;
end;
Writeln('Vsego v ',n,' klassah ',r,' chelovek');
end.

Новые вопросы