Информатика, вопрос задал DVoishniK15 , 8 лет назад

напишите программу подсчитывающая количество минимальных элементов в заданном массиве

Ответы на вопрос

Ответил Lenofag
0
program glg;
var
a:array[1..10] of integer;
min, kol: integer;

begin
i := 0;
kol:=0;
min:= 100000;
while i < 10 do
begin
readln (a[i]);
if a[i] < min then min:= a[i];
end

i:=0;
while i < 10 do
if a[i] = min then kol = kol + 1;
writeln(kol);
end.

Если ошибки будут, пишите в комментарии. Я с телефона писал, мог где-нибудь, да ошибиться. (Написано на Pascal)
Новые вопросы