Информатика, вопрос задал angeedaff , 10 лет назад

напишите программу: по заданному номеру месяца будет напечатано его название и указать , количество дней в месяце. паскаль. помогите пожалуйста :)

Ответы на вопрос

Ответил popov2202
0
var a:integer;
begin
readln(a);
case a of
1:writeln('январь,31 день');
2:writeln('февраль,28(29) дней');
3:writeln('март,31 день');
4:writeln('апрель,30 дней');
5:writeln('май,31 день');
6:writeln('июнь,30 дней');
7:writeln('июль,31 день');
8:writeln('август,31 день');
9:writeln('сентябрь,30 дней');
10:writeln('октябрь,31 день');
11:writeln('ноябрь,30 дней');
12:writeln('декабрь,31 день');
end;
end.
Новые вопросы