напишите программу по задаче, язык программирования C++
Приложения:

Ответы на вопрос
Ответил settom
1
Объяснение:
#include <iostream>
#include <algorithm>
#include <math.h>
using namespace std;
int main()
{
setlocale(LC_ALL, "rus");
double x,y;
int K,M,N;
cout << "Введите x=";
cin >> x;
cout << "Введите K=";
cin >> K;
cout << "Введите M=";
cin >> M;
cout << "Введите N=";
cin >> N;
y = -1;
if (M == std::max(K, N))
if(x != 0) y = sin(abs(x)) / pow(x, 2);
else cout << "Попытка деления на ноль" << endl;
if (M == std::min(K, N))
y = sin(abs(x)) / (pow(x, 2) + 1);
cout << "y = " << y << endl;
}
Новые вопросы
Математика,
2 года назад
Литература,
7 лет назад