Информатика, вопрос задал yufsarah , 6 лет назад

Напишите программу по следующему описанию:
a. двум переменным присваиваются числовые значения;
b. если значение первой переменной больше второй, то найти разницу значений переменных (вычесть из первой вторую), результат связать с третьей переменной; c. если первая переменная имеет меньшее значение, чем вторая, то третью переменную связать с результатом суммы значений двух первых переменных;
d. во всех остальных случаях, присвоить третьей переменной значение первой переменной;
e. вывести значение третьей переменной на экран.​


supernat83: на каком языке?

Ответы на вопрос

Ответил nazikmuz
1

Відповідь:

#include <iostream>

using namespace std;

int main(){

int x,y,c;

cout << "Enter x: ";

cin >> x;

cout << "Enter y: ";

cin >> y;

if(x > y){

 c = x - y;

}

else if(x < y){

 c = x + y;

}

else{

 c = x;

}

cout << c;

}

Пояснення:

Язык С++

Новые вопросы