Информатика, вопрос задал Тизил , 9 лет назад

Напишите программу по информатике
задание на фото
Заранее спасибо.)

Приложения:

Ответы на вопрос

Ответил WhiteWhale99
0
Program romb;
Var
d1,d2,a,s,p:real;
Begin
Write('Введите диоганали ромба: ');
Readln(d1,d2);
a:=(sqrt(sqr(d1)+sqr(d2)))/2;
s:=(d1*d2)/2;
P:=a*4;
Writeln('Площадь данного ромба: ',s,', а периметр: ',p);
End.
Новые вопросы