Информатика, вопрос задал Jxjxhdhhxhx , 8 лет назад

Напишите программу плиииз
Просто программу срОООочно

Приложения:

Ответы на вопрос

Ответил Alex24241
0
1. var a: array[1..100] of integer;
i,n,s :Integer ;
begin
Writeln('Введите количество элементов массива');
readln(n);
For i:=1 to n do
begin
Writeln('Введите ', i,' элемент массива');
Readln(a[i]);
s:=s+ a[i];
end;
WriteLn('Сумма эементов массива = ',s);
end.
2. var a: array[1..100] of integer;
i,n,k:Integer ;
begin
Writeln('Введите количество элементов массива');
readln(n);
For i:=1 to n do
begin
Writeln('Введите ', i,' элемент массива');
Readln(a[i]);
if a[i]>0 then k:=k+1;
end;
WriteLn('Количество положительных элементов = ',k);
end.


Новые вопросы