Информатика, вопрос задал odasmirnova8 , 2 года назад

Напишите программу Питон :
Считающую количество чисел кратных 6 в промежутке [0;N], где N дано

Ответы на вопрос

Ответил restIess
1

N = int(input())

counter = 0

for i in range(0,N+1):

   if i % 6 == 0:

       counter += 1

print(counter)


odasmirnova8: Что-то не то
restIess: где ошибка?)
odasmirnova8: А нет, все правильно
odasmirnova8: Спасибо
Новые вопросы