Информатика, вопрос задал Anastasya156 , 2 года назад

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.

Ответы на вопрос

Ответил hhh54
1
print ('1 дюйм = 2.5 см')
print ('2 дюйма = 5 см')
print ('3 дюйма = 7.5 см')
print ('4 дюйма = 10 см')
for i in range (5,21):
      print(i,'дюймов =',i*2.5,'см')
Новые вопросы