напишите программу печатающую номера элементов массива , больших 30
Ответы на вопрос
Ответил ragoon
0
#define N 20
int a[N];
void main (void)
{
int cnt;
for (cnt = 0; cnt < N; cnt++)
if (a[cnt] >30)
printf ("%d", a[cnt]);
}
int a[N];
void main (void)
{
int cnt;
for (cnt = 0; cnt < N; cnt++)
if (a[cnt] >30)
printf ("%d", a[cnt]);
}
Ответил ragoon
0
И ведь всё правильно написано, будет работать. Но - каков вопрос, таков и ответ. Если лень даже задать вопрос... Впрочем, может и помочь, если не дурак, а просто лентяй. :-)
Ответил Аноним
0
Ну мне-то ценить нечего там. А для задавшего такой вопрос - наука указывать язык программирования.
Ответил ragoon
0
"ценить нечего там. " - это ясно. Там и писать-то "нечего там". ;-)
Ответил Аноним
0
Вот как раз надо помогать, если человек не разбирается. А если лентяй - пусть получает заслуженное.
Ответил ragoon
0
Согласен. Я просто отметил, что может помочь.
Новые вопросы
История,
2 года назад
Английский язык,
2 года назад
Алгебра,
8 лет назад
Химия,
8 лет назад
Математика,
9 лет назад