Информатика, вопрос задал kristinamilowa , 8 лет назад

напишите программу(паскаль) запрашивает с клавиатуры у пользователя размер хищений (р.), определяет и выводит на экран масштаб в соответствии с принятой классификацией (например, если размер хищений меньше 100 р. –«мелкий», от 100 до 1000 – «крупный», свыше 1000 – «особо крупный»

Ответы на вопрос

Ответил Gleb1Kosyrev
0
//PascalABC.NET 3.2 сборка 1318

Var
  a:real;
begin
readln(a);
if a<100 then
  writeln('Мелкий')
    else
      if (a>=100) and (a<1000) then
        writeln('Крупный')
          else
            writeln('Особо крупный');
end.

Пример ввода:
1001
Пример вывода:
Особо крупный
Новые вопросы