напишите программу ПАСКАЛЬ. вот задача. Ввести натуральное число N. Вывести треугольник, содержащий N
строк с чередующимися четными и нечетными числами меньшими N с
уменьшением их количества в каждой новой строке на единицу.
Ответы на вопрос
Ответил allangarsk
0
const nx=30;
var i,j,n,m:integer;A:array[1..nx,1..nx] of integer;
begin write(' Введите n');read(n);
m:=n;
for i:=1 to n do begin
for j:=1 to m do begin
write(j:3);end;
writeln;m:= m -1;
end;end.
var i,j,n,m:integer;A:array[1..nx,1..nx] of integer;
begin write(' Введите n');read(n);
m:=n;
for i:=1 to n do begin
for j:=1 to m do begin
write(j:3);end;
writeln;m:= m -1;
end;end.
Ответил allangarsk
0
write(j:3);end; вместо этого нужно записать две строки
Ответил allangarsk
0
if(i mod 2 = 1)and (j mod 2 = 1) then write(j:2,'<');
Ответил allangarsk
0
if(i mod 2 = 0)and (j mod 2 = 0) then write(j:2,'<');end;
Ответил dryukovyura201
0
плопробую
Ответил dryukovyura201
0
спасибо все верно
Новые вопросы
Английский язык,
2 года назад
Қазақ тiлi,
2 года назад
Физика,
9 лет назад
Математика,
9 лет назад
Физика,
10 лет назад