Информатика, вопрос задал denbabichev96 , 8 лет назад

Напишите программу(Pascal)
Найдите сумму всех вводимых с клавиатуры чисел, кратных заданному числу а.

Ответы на вопрос

Ответил AnonimusPro
0
Program n1;
var sum,a,c: integer;
begin
readln(a);
sum:=0;
while true do
begin
readln(c);
if c=0 then break;
if c mod a=0 then sum:=sum+c;
end;
writeln(sum);
end.
Новые вопросы