Напишите программу, определяющую, является ли данный символ цифрой или нет. Напишите программу, которая получает на вход один символ и выводит строку yes, если символ является цифрой и строку no, в противном случае.
Ответы на вопрос
Ответил cccc1808
0
PascalABC.Net
var
c : char;
begin
readln (c);
case (ord (c)) of
48..57 : writeln ('yes');
else writeln ('no');
end;
end.
var
c : char;
begin
readln (c);
case (ord (c)) of
48..57 : writeln ('yes');
else writeln ('no');
end;
end.
Новые вопросы