Информатика, вопрос задал nasranbekovanazima , 1 год назад

Напишите программу, определяющую, является ли число, введенное с клавиатуры, натуральным числом.​


Ergbertgb: А какой язык?

Ответы на вопрос

Ответил Fchchchv
0

Ответ:

запихни в инт меин

Объяснение:

int q = 2;

while(a % q != 0){//проверка на простоту

q++;

}

if (a == q){

cout<<"простое число!!!"<<endl;

}else{

cout<<"Не простое число !!!!"<<endl;

}


Ergbertgb: А причем здесь вообще проверка простоты числа?
Fchchchv: с++
Новые вопросы