Напишите программу, определяющую размер куба. Формат ввода Целое число от 0 до 1600 Пример 1 Ввод Вывод 3 27 Пример 2 Ввод Вывод 100 1000000 Пример 3 Ввод Вывод 8 512
kornickevg:
На каком языке?
Ответы на вопрос
Ответил vovapecherscky
0
C++
#include <iostream>
#include <cmath>
using namespace std;
int main() {
double x;
cin >> x;
cout << round(pow(x, 0.3));
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Биология,
8 лет назад