Напишите программу , определяющую меньшее из трёх чисел:
Пометка: Что если числа равны друг другу?
- Данный случай можно не учитывать.Но если хотите сделать работу программы более корректной , то допишите проверку: 1) условие есть ли среди чисел равные
2) вывести сообщение об ошибке и завершить работу. на с++
Ответы на вопрос
Ответил Fchchchv
1
Объяснение:
#include <iostream>
int main()
{
int a, b, c;
std::cout << "Введите три числа: ";
std::cin >> a >> b >> c;
int min = a;
if(b < min)
min = b;
if(c < min)
min = c;
std::cout << "Минимальное число: " << min << std::endl;
return 0;
}
Новые вопросы