Напишите программу, определяющую количество слов в любом предложении, введенном с клавиатуры.(Паскаль.)
Ответы на вопрос
Ответил JuliaProg
0
var a:string;
i,k:integer;
begin
readln(a);
For i:=1 to length(a) do
If copy(a,i,1)=' ' then k:=k+1;
writeln(k+1);
end.
i,k:integer;
begin
readln(a);
For i:=1 to length(a) do
If copy(a,i,1)=' ' then k:=k+1;
writeln(k+1);
end.
Новые вопросы
Алгебра,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Геометрия,
10 лет назад