Информатика, вопрос задал alinakozlova6969 , 9 лет назад

Напишите программу , определяющую длину окружности по заданному с клавиатуры радиусу R .
Очень срочно, котики, спасайте.

Ответы на вопрос

Ответил Rain101
0
const pi=3.14;
var r,l : real;
begin write('Введите радиус = ');
readln(r);
l:=2*pi*r;
writeln('Длинна окружности = ',l);
readln;
end.
Новые вопросы