Напишите программу определения времени встречи двух автомобилей, если известно расстояние между двумя пунктами, откуда они вышли навстречу друг другу одновременно, а также их скорости.В паскале
Ответы на вопрос
Ответил sevenup
0
это минимум балов 30)))
п.с. можешь удалить этот коммент!
п.с. можешь удалить этот коммент!
Ответил DeSex
0
var
s,v1,v2:integer;
t:real;
begin
write('Введите расстояние между автомобилями (в км.): ');
readln(s);
write('Введите скорости автомобилей (в км/ч): ');
readln(v1,v2);
t:=s/(v1+v2);
writeln('Встретятся через ',t,' ч.');
end.
s,v1,v2:integer;
t:real;
begin
write('Введите расстояние между автомобилями (в км.): ');
readln(s);
write('Введите скорости автомобилей (в км/ч): ');
readln(v1,v2);
t:=s/(v1+v2);
writeln('Встретятся через ',t,' ч.');
end.
Новые вопросы
Литература,
2 года назад
Математика,
9 лет назад
Физика,
9 лет назад
Математика,
10 лет назад
Обществознание,
10 лет назад