Информатика, вопрос задал Mt0tanyanast , 8 лет назад

Напишите программу определения давления d на грунт опоры массой m, форма основания которой - круг радиусом r с вырезанным из его центральной части квадратом со стороной a, по указанной формуле
d= frac{9,8}{3,14(r^{2}-a^{2}) }
составлять через turbo pascal

Ответы на вопрос

Ответил Аноним
0
uses Crt;
Const
   g = 9.8;
Var
   r,a,d:real;
Begin
ClrScr;
Write('r = ');ReadLn(r);
Write('a = ');ReadLn(a);
d:=g/(Pi*(r*r-a*a));
WriteLn('d = ',d);
ReadLn
End.

Новые вопросы