Информатика, вопрос задал 8641683uxwyb , 7 лет назад

напишите программу:
Найти произведение чисел, оканчивающихся на 5, в промежутке от 1 до 100.

Ответы на вопрос

Ответил MrMiner1
0
program n_1;
var s, i: int64;
begin
s:=5;
i:=15;
while (i<=100) do begin
s:=s*i;
i:=i+10;
end;
writeln(s);
end.
Новые вопросы