Информатика, вопрос задал NyanPeople , 10 лет назад

Напишите программу нахождения значения выражения  y=(x^2-√xa):|a|. Борланд Паскаль.

Ответы на вопрос

Ответил KopKing
0
program prim;
uses crt;
var
y,x,a,modul,koren,kvad:real;
begin
writeln('Решаем пример:');
kvad:=sqr(x);
koren:=sqrt(x*a);
modul:=abs(a);
y:=(kvad-koren)/modul;
writeln(y);
end.
Новые вопросы