Информатика, вопрос задал YulyaUN , 7 лет назад

Напишите программу нахождения суммы квадратов значений элементов данной линейной таблицы.
контрольный пример А:=(1,6,19,2,5) результат 427.

Ответы на вопрос

Ответил SvenImba
0

C++:

#include<iostream>

#include <algorithm>

using namespace std;

int kvadrat(int a)

{

return a*a;

}

int main()

{

int n = 0;

int sum=0;

cin>>n;

int* a = new int[n];

for(int i =0;i<n;++i)

{

cin>>a[i];

}

for(int i =0;i<n;++i)

{

sum+=kvadrat(a[i]);

}

cout<<sum<<endl;

system("pause");

return 0;

}

Ответил YulyaUN
0
я такого еще незнаю
беспонятия как это делается
в 9 классе мы такого обозначения не проходили
это паскаль?
Ответил YulyaUN
0
все слова незнакомы
Ответил SvenImba
0
Так пишите в задании, что нужен паскаль
Новые вопросы