Информатика, вопрос задал ibragimovasevil0 , 6 лет назад

Напишите программу нахождения суммы чисел от 1 до 20, используя оператор while​


rinatmuxekto86: Какой язык программирования?
ibragimovasevil0: whiel
ibragimovasevil0: продолжения нет только эта информация
rinatmuxekto86: Тогда вам помочь будет проблематично, так как цикл while присутствует в различных ЯП, например в Pascal, Python, C++ и т.д., без знания конкретного языка задачу не решить
lozromanik: Скорее всего, если он школьник - то Паскаль
gyd1ni: нет смысла гадать т.к зависит от самой школы где то старые ЯП где то относительно новые

Ответы на вопрос

Ответил fakaov
10

Ответ:

Код на скрине

Объяснение

Приложения:

zarinamurtazaeva3: это правильно
zarinamurtazaeva3: это правильно?
Ответил viktoriavika1092
4

Відповідь:

python

Пояснення:

total = 0

i = 1

while i <= 20:

   total = total + i

   i += 1

print(total)

Новые вопросы